Last visitors are NOT beeing displayed - Mozilla only, Phoenix 0.5 does it, 0.6 does not, too.

RESOLVED DUPLICATE of bug 212590

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 212590
15 years ago
13 years ago

People

(Reporter: Martin Lange, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Page ist rendered by many document.write("foo").

This worked with Phoenix 0.5, but does not with Mozilla and/or Phoenix 0.6...

Reproducible: Always

Steps to Reproduce:
1. Visit the site mentioned above
2. Create an account
3. Look for you last visitors - NOBODY, NEVER...



Expected Results:  
Display that page? Using document.write() instructions...

It is *not* a crash, but a reason still to use Phoenix for some sites...

Comment 1

15 years ago
---> Browser-General; not likely to be a JS Engine bug

Martin: are there any errors in Tools > Web Development > JavaScript Console? 
(be sure to clear it of any previous errors first)

But before doing anything else, please download a current build
of Mozilla. If you're using a 1.3a build from 20021207, you are 
missing lots of bug fixes since then -
Assignee: rogerl → general
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → general

Comment 2

15 years ago
Oops - I see you have Phoenix 0.5 and Mozilla. What version of
Mozilla has the bug? Is it a current build?

*** This bug has been marked as a duplicate of 212590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
Guess it is not really a duplicate of 212590 but it's similar, of course.

Makers of that site write <frame> tags and anything (even javascript - they
tried, i'm sure) using javascript which is quite an unusal way to produce
"dynamic" HTML :-)

I am using V1.4 Gecko/20030612 and Firebird 0.6 (both do *not* work properly on
that site), no errors on the console it simply does not reload the page
peridoical - window.setTimeout() missing or missinterpreted(?)

So - in some rare cases it's still a good idea to use the good old Phoenix 0.5.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.