Mozilla crash after pasting text

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Peter Möller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712

while pasting from clipboard into the editbox display name the whole mozilla
application crashed

I can't tell, what is the real reason for the crash, so I describe the last
actions in the steps:


Reproducible: Didn't try

Steps to Reproduce:
1. using mozilla mail client, opened a mail, context menu -> add address to
addressbook
2. open addressbook to verify the success, address not found
3. do 1. again, but specify an adress group other than personal addressbook
4. found address
5. want to change the order of names in display name, cut first entry to
clipboard, marker at end of line, paste
6. crash
(Reporter)

Comment 1

15 years ago
wondered also, that no talkback process was activated. I saved user.dmp. Is it
interesting? Then I will add it to the attachments. But its 56MB ;-) 
Summary: Mozilla crash after pasting text → Mozilla crash after pasting text
(Reporter)

Comment 2

15 years ago
last note now. Reopening the addressbook I found (both) addresses. So crash
happened, after saving the new display name. But strange, there was no time for
the OK-Button

Comment 3

14 years ago
unable to reproduce with windows Mozilla 1.7 beta. Address added without difficulty
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.