The pop-up blocker should be deactivable when pressing a hotkey

RESOLVED DUPLICATE of bug 202668

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 202668
15 years ago
14 years ago

People

(Reporter: nicolas.degand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

It would be nice if, for example, when you click on a link with Ctrl (or Alt or
any other unused key) to deactivate the popup blocker for this click once. And
add it permanently to the popup white list if you press for example Shift+Alt

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 202668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.