Personal toolbar duplicated when switching from fullscreen

RESOLVED DUPLICATE of bug 130184

Status

()

RESOLVED DUPLICATE of bug 130184
15 years ago
15 years ago

People

(Reporter: janusfury, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030715
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030715

If you collapse the personal toolbar, and then switch to fullscreen mode and
back, an uncollapsed personal toolbar appears above the collapsed one. Opening
the collapsed one makes it dissapear, while the new one that appeared acts
normally. Collapsing the new one does not make it dissapear, and if you
continually switch to/from fullscreen, collapsing new ones, you can create lots
of useless buttons.

Reproducible: Always

Steps to Reproduce:
1. Collapse the personal toolbar.
2. Tap F11.
3. Tap F11 again.

Actual Results:  
An uncollapsed personal toolbar appeared above the collapsed one.

Expected Results:  
Leave the collapsed personal toolbar as-is and not create a new one.
(Reporter)

Comment 1

15 years ago
Created attachment 127858 [details]
Screenshot of the bug after about 10 switches to fullscreen and back

As you can see, this bug is pretty easy to reproduce. Tapping the phantom
buttons makes them go away.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 130184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.