installer says installs are successful even when not

VERIFIED DUPLICATE of bug 61655

Status

Core Graveyard
Installer: XPInstall Engine
--
major
VERIFIED DUPLICATE of bug 61655
15 years ago
2 years ago

People

(Reporter: Jason, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030630 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030630 Mozilla Firebird/0.6

When downloading a new theme for Firebird, I was noticing that the installer
would say that it successfully installed the themes, but they would not show up
in the Themes list.  I found out that they weren't installing because we were
behind an internet filter and the site it was trying to download from was blocked.

Reproducible: Always

Steps to Reproduce:
1.Get behind a filter
2.Try to install something from the browser

Actual Results:  
The isntaller says it installed something, but it actually didn't.

Expected Results:  
In this case, the theme should have been installed.

Comment 1

15 years ago
Browser issue.
Either Themes component or XPInstall
Assignee: blaker → general
Component: Downloading → Browser-General
Product: Firebird → Browser
QA Contact: asa → general
Version: unspecified → Trunk

Comment 2

15 years ago
see also bug 199349

==> XPInstall
Assignee: general → ssu
Component: Browser-General → Installer: XPInstall Engine
QA Contact: general → gbush

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 61655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.