Squeezed/stretched fonts when animated gif are on the screen.

RESOLVED DUPLICATE of bug 206150

Status

()

Core
Layout: Text
--
trivial
RESOLVED DUPLICATE of bug 206150
15 years ago
14 years ago

People

(Reporter: ediaz, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

Sometimes the fonts seems a bit broken.  It looks like if a vertical or horizontal line 
was missing. 
 
I've seen this browsing Slashdot.  When this happens I select the text and get it 
back to normal.  I didn't reported it because it was not easily reproductible. 
 
On the example URL, the problem is 100% reproductible.  You just have to have the 
pack of smileys on the screen and the text up and around will "dance" (the missing 
lines are switching on and off many times by second). 
If you select the text it will not help at all.  You will see the font "dance" too. 
 

Reproducible: Always

Steps to Reproduce:
1.Load the page http://www.materiel.be/viewnews.php?n=2082 
2.Scroll down to have "Retourner aux news du jour" below the smileys just at the 
bottom of the mozilla window. (It shows it best.  It's not so bugged when the page is 
all the way down) 
3. Just look at the text, select it, scroll a bit.  Any combinaison of this should show a 
"dancing" font. 
Actual Results:  
Buggy text effect.  

Expected Results:  
Straight static fixed text. 

It's just eyecandy.  No crash/memory trash seems involved.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 206150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.