make calendar stay installed between mozilla installs

RESOLVED DUPLICATE of bug 212001

Status

Calendar
General
RESOLVED DUPLICATE of bug 212001
15 years ago
12 years ago

People

(Reporter: Seth Master, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030715
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030715

If mozilla gets installed on top of itself, ie with a nightly build or a new
version, the calander has to be re-installed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I whould like to see the calander either embedded into 1.5 since thats what
version we are on now, or to have the calandar stay installed if mozilla is
installed ontop of itself.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 212001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Summary: make calader stay installed between mozilla installs → make calendar stay installed between mozilla installs
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.