bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

The front page of Amazon.com doesn't render properly.

VERIFIED WORKSFORME

Status

()

Core
Layout: View Rendering
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Mustafa, Assigned: roc)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030616 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030616 Mozilla Firebird/0.6

It loads the menu on the left and the main section on the right, then underneath
all that loads another menu on the left ("new for you" image on top) then
re-renders the main section again, so you get essentially two copies of it. The
other pages all seem to work fine. 

Reproducible: Always

Steps to Reproduce:
1.Go to Amazon.com
2.Log in if you aren't already.

Actual Results:  
Same as always. Renders improperly.

Expected Results:  
Render it properly. (See description please)

Comment 1

15 years ago
WFM 20030710 PC/WinXP
Summary: The front page of Amazon.com doesn't render properly. → The front page of Amazon.com doesn't render properly.

Comment 2

15 years ago
does it happen with latest nightly build ?
WFM, 2003-07-14-22 trunk Linux
(Reporter)

Comment 4

15 years ago
Nice! It is fixed in the latest nightly build. Sorry I didn't check before, I
apologise for any problems I may've caused.

Thanks again.

Comment 5

15 years ago
Status->Works For Me

based on reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.