Bug 212878 (bz-2.17.5)

Bugzilla 2.17.5

RESOLVED FIXED in Bugzilla 2.18

Status

()

defect
RESOLVED FIXED
16 years ago
7 years ago

People

(Reporter: jpyeron, Assigned: justdave)

Tracking

unspecified
Bugzilla 2.18
Dependency tree / graph

Details

()

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: 

parent bug (severity?)

Reproducible: Always

Steps to Reproduce:




FROM THE DEVELOPERS LIST...

Date: Wed, 16 Jul 2003 04:16:42 -0400
From: David Miller <justdave@syndicomm.com>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Bugzilla 2.17.5

I just realized that we've gone almost 3 months since 2.17.4 was released.
It's high time to start looking towards releasing a 2.17.5.  It would be
cool to have the new MTA Config stuff included in it (bug 84876) if we can
land that in the next week or so.

Date: Wed, 16 Jul 2003 01:39:38 -0700
From: J. Paul Reed <preed@sigkill.com>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Re: Bugzilla 2.17.5

After 2.17.5, if there's enough time, I'd like the email prefs system (bug
73665) to go in; don't know if that's blue sky right now or not, especially
since that patch has bit-rotted some, but that's a major focus, as is email
integration (bug 94850), even though that's not email notifications, per
se, but it's an important enough and oft-requested feature that it should
probably be in 2.18.

There are also a couple of major/blocker bugs in the email notifications
module that have precedence over new features.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Date: Wed, 16 Jul 2003 11:46:54 +0300
From: vladd <jocuri@softhome.net>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: CVS Checkin

Hello,

I'd like to request someone who has CVS access to commit this r+a patch:

http://bugzilla.mozilla.org/show_bug.cgi?id=207206
Depends on: 207206
that was done about 10 minutes after he posted that message, and it doesn't
really have anything to do with 2.17.5...
No longer depends on: 207206
bug 53452 (Mid-air collision: let me copy my comment out of a textarea) has a 
patch.
Depends on: 53452, 84876
I'm not going to hold for that one.  2.17.5 is not up for nominations don't
bother with dependencies please.  I'm not even going to hold for bug 84876 if
it's not finished in the next week.  The idea is that we're overdue for a
developer release, there's plenty in the tree already since 2.17.4 to make it
well worth the version number bump.
No longer depends on: 53452
okay, misunderstood

but there are many trivial (but important) patches out there.

These patches are going to bit rot if they are not addressed.
Some of the bug are very old but have current patches.

When can we get to reviewing these, and commiting them?
Some patches will have to wait until after 2.17.5 in order to be reviewed.

The list of current patches waiting review for the Bugzilla product can be found at:

http://bugzilla.mozilla.org/request.cgi?action=queue&requester=&product=Bugzilla&type=all&requestee=&component=&group=requestee

The oldest one dates back from December 2002.
Time to roll.  It would be really nice to have 2.17.5 out by Sept 1st.
Depends on: 200957, 209376, 209742
Target Milestone: --- → Bugzilla 2.18
Alias: bz-2.17.5
Some suggested dependencies: bug 213577, bug 207044.

Gerv
agreed.  adding 213577.  207044 is already on here. :)
Depends on: 213577
No longer depends on: 84876
No longer depends on: 200957
can i be given access to bug 209376 and bug 209742

I would like to see if we can help on them
They are completed already (within the last few days).  They're not marked fixed
because they're not checked in yet, and won't be until we're ready to release. 
All we're waiting on now is writeups of the release announcement, advisory, and
new feature writeups for 2.17.5 (which seem to be well in progress).  It should
be out within the next few days (finally).
Nominating bug 224218 as a dependency.
Is comment 12 a typo, Vlad?  That bug is already fixed.
Dave: no, the bug was approved for CVS and marked fixed only after I typed 
comment 12. 
Wheeeeee.....  it's about damn time :)  FIXED
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.