the margin-bottom attribute in the CSS bails out on the anchor tags. The links are stuffed together, not given any margin.

RESOLVED DUPLICATE of bug 212879

Status

()

Core
DOM: CSS Object Model
RESOLVED DUPLICATE of bug 212879
15 years ago
15 years ago

People

(Reporter: Dan Brennan, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

The 7 links are governed by the following CSS:
a
{ 
width: 150px;
border-color: #000000;
border-width: 1px;
border-style: solid;
color: #ffffff;
background-color: #006699;
padding: 3px;
text-decoration: none;
font-weight: bold;
text-align: center;
margin-bottom: 5px;
}

Instead of being 150px wide, and having a margin-bottom of 5px; the links are 
small and stuffed together at the top of the data cell.  Used to happen on 
Netscape as well.

Reproducible: Always

Steps to Reproduce:
1.Go to the site and view the main page.  Its right there.
2.
3.

Actual Results:  
Mozilla is not supporting all of the CSS involved with the anchor tags.

Expected Results:  
Produced the CSS properly

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 212879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.