Form field not available at prius.toyota.com

RESOLVED DUPLICATE of bug 212214

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 212214
15 years ago
15 years ago

People

(Reporter: Michael Baffoni, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 2 obsolete attachments)

1.30 KB, text/html
Details
(Reporter)

Description

15 years ago
When I go to this website in IE, I am presented with a form-field to fill out
for entering a password.  However an editable field does not show up on NS7.1,
and nothing appears when I type in the field using NS4.8.  Changing my browser
respondse to IE6/xp or IE5/mac does not change this behavior.

Reproducable: Always.

Comment 1

15 years ago
Created attachment 127896 [details]
testcase

Comment 2

15 years ago
Created attachment 127897 [details]
testcase

Comment 3

15 years ago
Created attachment 127898 [details]
testcase

Updated

15 years ago
Attachment #127896 - Attachment is obsolete: true

Updated

15 years ago
Attachment #127897 - Attachment is obsolete: true

Comment 4

15 years ago
The page author is attempted to move the position of the table cells that hold
the input field and the submit link via relative positioning.  If you tab around
the page, you can see the cursor enter the field.

The page also uses some invalid JS to try to focus on the input field onload.

->Layout for more triage, as I have no idea what the expected result is of
positioning table cells with form elements in them like that.
Assignee: general → other
Component: Browser-General → Layout
Keywords: testcase
QA Contact: general → ian
(Reporter)

Comment 5

15 years ago
FWIW, I tabbed around and found the form field, but it won't proceed after
entering the passcode, it just reloads the page.

Comment 6

15 years ago
Probably because the JS that fires when you submit the form has the same bad
syntax as the script that tries to focus on the field on page load.

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 212214 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.