After opening new blank tab, can't enter text in a prompt() dialog

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Brian Ryner (not reading), Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Seen on a current Linux trunk build (gtk2; will text gtk1 next).  Steps to
reproduce:

1. Set new tabs to open with a blank page
2. Create a bookmark on the personal toolbar with the url  javascript:prompt()
3. Hit ctrl+T to open a new tab
4. Click the bookmarklet in the p.t.

Result: caret is blinking in the text box, but you can't type
(Reporter)

Updated

12 years ago
Assignee: bryner → events
QA Contact: desale → ian

Comment 1

10 years ago
works for me - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1 looks like whatever focus issue there was is resolved
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.