If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Downloading two of the same file only shows once.

RESOLVED DUPLICATE of bug 157548

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 157548
14 years ago
4 years ago

People

(Reporter: shwag, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Downloading two files with the same name will only show as one in the download
manager.  Incase someone says something dumb like "Why would you ever want to
download two of the same file!", I often download the same file from different
locations when it seems that the downloads are failing and I want a backup
download going.  

Reproducible: Always

Steps to Reproduce:
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 157548 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.