Splash Screen Photo Idea

RESOLVED WONTFIX

Status

SeaMonkey
General
--
enhancement
RESOLVED WONTFIX
15 years ago
13 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Why not use the internal image of chrome://global/content/logo.gif as the splash
screen photo?  It looks nice.  Just a thought.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Suggestion...

Comment 1

15 years ago
You can change the splash to whatever you want. See bug 194291
(Reporter)

Comment 2

15 years ago
I am aware of that.  I was suggesting putting it in the default splash.  If
there is a copyright issue with the Red Dragon and Star on this site, then I
figured it would be removed by now.  Since it isn't, I thought it might be a
cool idea to pop it in the splash area since the only other place you see it is
on the about: page.
(Reporter)

Comment 3

15 years ago
Created attachment 127962 [details]
Mozilla Splash Logo Idea

Comment 4

15 years ago
We can't use it due to legal reasons, and mozilla.org wants a plain one for now.
 Firebird/Thunderbird don't have splashes, let's not waste time on seamonkey's.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 5

15 years ago
If you can't use it because of legal reasons, why, out of curiosity, is this
logo on the About Mozilla page?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.