Status

Camino Graveyard
General
--
enhancement
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: MMx, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

It would be really nice if Camino would be available in different languages. (in
my case: German). I myself do not have a problem with English, but people I
configure Macs for do. So I just gotta stick with Mozilla at the time . . . Even
if I like Camino better on OS X.

Localization should include the menus, toolbars as well as the preference panes
etc. 

I would even help (at least with German) if I knew how to do it. But I somehow
couldn't get CVS to work so far and I don't have the time to dig through the
whole source code anyway...

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Martin, have you read http://chimeral10n.mozdev.org/ ? Some of the projects
seems to be asleep (the German for instance) but there are some info on how to
make a localized version of Camino.

See also http://forums.mozillazine.org/viewtopic.php?t=14929
we're relying on the community to provide these. i'm not sure a single tracking
bug would really help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.