Status

--
enhancement
VERIFIED DUPLICATE of bug 55454
16 years ago
10 years ago

People

(Reporter: steven, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Not only is the NS4-theme extremely ugly, it simply is sheer madness to have
your product look exactly the same as the most buggy, most incompliant browser
in history. NS4 was a monstrosity of which mentioning the name will cause many a
webdesigner to crawl into a corner, shivering and crying like a baby.

And then some people still wonder why no-one outside the geek community has
heard of Mozilla, and why the advertisement-filled **** which is NS6 is so
successful.


Reproducible: Always

Steps to Reproduce:
1. Start Mozilla


Actual Results:  
I thought I had accidentally started an ages old copy of Netscape 4.

Expected Results:  
A fresh look that invites webbrowsing, suggests innovation and allows for
elegance in the browsing experience.

Comment 1

16 years ago
It /is/ already dropped in Mozilla Firebird, which will become the successor of
Seamonkey (the current browser/mailer/composer/kitchensink combination).
Firebird uses the Qute theme.

BTW : you seem to be using the Classic theme, which is indeed releated to the
old Netscape 4 interface. Try the Modern theme, or load another one from
http://www.deskmod.com/?show=showcat&cat_name=mozilla .

Comment 2

16 years ago
I'm going to resolve this as a dup of bug 55454 since that bug:
* is about not using the Classic N4 theme as the default (which was a WONTFIX)
* invites anyone with the skills to rewrite the Classic theme, which obviously
no one took the invite up on (bug 55454 comment 22)

Anyone who finds fault in this can reopen the bug.

Plus Firebird has its theme anyway.

*** This bug has been marked as a duplicate of 55454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dupe (wontfix)
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.