Include accountname in mail notification popup

VERIFIED DUPLICATE of bug 133960

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 133960
15 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Getting "100001231 has 4 new messages" is not very useful. I like it to say:
"Home Account (1000012319 has 4 new messages"

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 133960 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.