Sites that should only use proxy

VERIFIED DUPLICATE of bug 212318

Status

()

Core
Networking
--
enhancement
VERIFIED DUPLICATE of bug 212318
15 years ago
15 years ago

People

(Reporter: evan, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

The Proxy configuration allows you to specify specific hosts that should bypass
the proxy but there is no option to list sites that should only use the proxy.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Would be a great feature to use in conjuction with anonymous proxies so that
only certain sites must go through the proxy.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 212318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
I tried the method described by
http://wp.netscape.com/eng/mozilla/2.0/relnotes/demo/proxy-live.html but when
Mozilla receives the file it just says that it doesn't know what to do with it.
The MIME type is showing up correct, though.

Comment 3

15 years ago
Just wanted to report that everything is working fine now. Thanks for the help.

Comment 4

15 years ago
VERIFIED: dupe
Status: RESOLVED → VERIFIED
Component: Networking: HTTP → Networking
QA Contact: httpqa → benc
You need to log in before you can comment on or make changes to this bug.