Infinite loop window page loads

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jon Poblador, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I go to the page, it keep reloading. However, when I switch tabs and return
to the site the problem stops. When I click on a link, the looping starts again.

Reproducible: Always

Steps to Reproduce:
1.Go to www.brynmawr.edu
2.
3.

Comment 1

15 years ago
WORKSFORME Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030714 Mozilla Firebird/0.6

Need a Mac confirmation though.

Comment 2

15 years ago
works for me, mac firebird 20030627.
try using a different theme, the Orbit 3+1 and Pheonity Neo skins are the two
that come to mind as known to cause this on certain sites.

However, given the mac WFM, resolving accordingly.

Reporter, if you wish to reopen this bug, please try

http://www.adobe.com and http://www.washingtonpost.com as these are the two
sites most commonly associated with this issue.  Also create a clean profile and
make sure you are using the default skin.  Also provide the name of the skin you
are currently using.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → mpconnor
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.