hang when you tab into a password field and press right, backspace, backspace

VERIFIED DUPLICATE of bug 207094

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 207094
15 years ago
12 years ago

People

(Reporter: Jukka Laurila, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Firebird will hang when you do the given steps. This works on every password 
field I tried. The URL I gave has a password field and instructions to
reproduce.


Reproducible: Always

Steps to Reproduce:
1. Enter something into a password field.
2. Press tab to exit the field.
3. Go back into the field with shift-tab so that the asterisks become selected.
4. Press cursor right, backspace, backspace.

Actual Results:  
hang

Expected Results:  
not hang

- occurs also with default theme
- occurs also with latest nightly build (July 18 2003)
(Reporter)

Comment 1

15 years ago
Occurs also with Mozilla 1.3.1 on Windows.

Comment 2

15 years ago
This works for me with the 20030720 build on Windows 2000.

Jukka, your build is already rather old (over two month) and a lot has happened
since then regarding firebird development.

I'm resolving this as WORKSFORME. Please reopen this bug, if you still see this
with a current nightly build and a fresh profile without additional themes and
extensions. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
As I said previously, the bug occurs with the nightly build of July 18. I also
downloaded and tested the latest nightly build with a clean profile and the bug
occurred with that too.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 207094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.