Dock Icon does not Activate New Browser Window when selected

VERIFIED DUPLICATE of bug 204484

Status

()

Firefox
Build Config
--
major
VERIFIED DUPLICATE of bug 204484
15 years ago
15 years ago

People

(Reporter: Charles, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

After the App (mozilla firebird) has been up and running or used, when I select
the dock icon a new browser window is not opened, if all have been closed.  This
feature exists in the normal Mozilla client and is annoying in the firebird.  It
now takes 3 clicks to get an open window as opposed to 1.  This is a feature
that should have long been addressed.  I know it is still rough around the edges
and am looking forward to more stable versions.

Reproducible: Always

Steps to Reproduce:
1.open app
2.close browser window
3.select mozilla firebird icon in dock

Actual Results:  
the menu bar show that mozilla firebird has been selected but no available
browser window is opened for me

Expected Results:  
a new browser window

This feature exists in the normal mozilla client

Comment 1

15 years ago
this is a duplicate of bug 204484.

Comment 2

15 years ago
indeed

*** This bug has been marked as a duplicate of 204484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.