npt.no - Frames in a frameset not shown.

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Lars Gaarden, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Not sure if this is a mozilla bug or a badly written webpage.

When I got to the URL above with Moz1.4, the left frames are not shown
(top menu, left menu and the content frame in the middle). Works as
expected in IE6SP1.

Reproducible: Always

Steps to Reproduce:
1. Open URL in Mozilla and IE
2.
3.
Actual Results:  
Left and middle frames not shown in Mozilla.

Expected Results:  
Show the webpage

Comment 1

14 years ago
The page doesn't exist anymore, I guess this is now:
http://www.npt.no/portal/page?_pageid=78,41174&_dad=portal&_schema=PORTAL

But some browsing around doesn't reveal any obvious empty frames...

Comment 2

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Frames in a frameset not shown. → npt.no - Frames in a frameset not shown.

Comment 3

13 years ago
File is 404'ing and others have commented that this bug does not exist anymore.

Therefore, marking WORKSFORME. Please reopen if this is not the case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.