browser crashes, can't open

RESOLVED WORKSFORME

Status

()

Core
XBL
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: mario, Assigned: David Hyatt)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

When i try to open Mozilla 1.4 i have a windows error message that says:
Error launching browser window:XBL binding for Browser.

Reproducible: Always

Steps to Reproduce:
1.Every time
2.
3.

Actual Results:  
I changed default theme

Expected Results:  
i user bluezilla theme

Updated

15 years ago
Keywords: crash
Summary: browser crashes, can´ t open → browser crashes, can't open
Do you mean that this works with classic but not with your bluezilla Theme ?
Is this an issue with current builds?

Comment 3

15 years ago
Mario?

Comment 4

14 years ago
Unable to reproduce any crashers with bluezilla installed to my debug SeaMonkey
build from today 2004-03-22 on winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.