Downloads often don't work

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Lino, Unassigned)

Tracking

1.4 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

137.99 KB, application/x-zip-compressed
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.4) Gecko/20030624

Often by clicking on a download Link on web page i don't get the download, and
also it is not possible to use links for external programs, like HLSW or Torrent. 
Seems strange, cause with IE 6.0 vom M$ it worx fine.
Sorry about that. 

Reproducible: Sometimes

Steps to Reproduce:
1.I go to the website
2.Click on the link
3.i get a white windoe or nothing

Actual Results:  
i get a white window or nothing happens

Expected Results:  
Mozilla shoul start a download or handle HLSW oder Torrent Links in the way of
activating the tool

Comment 1

15 years ago
Can you give specific instances of when the download fails? Do all links to HLSW
or BitTorrent files fail, or only specific ones?
(Reporter)

Comment 2

15 years ago
This failure happens often with different links. BitTorrent and HLSW links never
work, perhaps i need to register the applications so mozialla will know which
files are associated with different tools.
Links sometimes work sometimes not. For example i often had problems with .exe
files, perhaps this is a security aspect but wasn't able to manage this. 
Im sorry for not giving you further information, but this problems happen on
different sites and i can't get an idea where the problems found. 

Comment 3

15 years ago
I also experience download problems. Whenever I click any download link, i got
the error message:
"C:\Dokume~1\Tobias\locale~1\temp\lwycysf. could not be saved, because the
source file could not be read. Try again later...."

I have installed Mozilla 1.4 on a fresh XP installation, new profile, and I
delete all the helper applications in preferences and still it doesn't download.

Comment 4

15 years ago
reporter: if you could please provide a HTTP log that would be most appreciated.
 instructions are here:

  http://www.mozilla.org/projects/netlib/http/http-debugging.html

thanks!

Comment 5

15 years ago
there seems to be a similiar bug report: bug 203689

Attached you'll find the requested log. I went to www.download.de, choosed any
new download, had to click through 2-3 other pages of ads and then tried to
download and got the mentioned error message.

The error appears with any download link, wheater it is .com, .exe, .zip, .tar ....

Tobias

Comment 6

15 years ago
Created attachment 128113 [details]
HTTP log

Comment 7

15 years ago
might be interesting: I cannot open email attachments, too. Saving them works,
but not opening from within the mail client.

Updated

14 years ago
Assignee: darin → download-manager
Component: Networking: File → Download Manager
QA Contact: benc
does the JS Console show any errors? (Tools|Web Development|JavaScript Console)
Product: Browser → Seamonkey

Comment 9

14 years ago
looks like bug 180672 and see the workarounds there, resolving WFM, old version,
no response

Feel free to reopen if can reproduce the problem with current builds and if it
is different from bug 180672.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Version: Trunk → 1.4 Branch
You need to log in before you can comment on or make changes to this bug.