Closed Bug 21309 Opened 20 years ago Closed 20 years ago

[DOGFOOD] Browser: File | New | Message doesn't work

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

Other
Other
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mcafee, Assigned: mcafee)

Details

(Whiteboard: [PDT+] 12/10, should be something wrong in mcafee build)

Linux, browser.
File | New | Message doesn't do anything, and spits out this error:

JavaScript Error: uncaught exception: [Exception... "Not enough arguments
[nsIMsgComposeService.OpenComposeWindowWithValues]"  nsresult: "0x80570001
(NS_ERROR_XPC_NOT_ENOUGH_ARGS)"  location: "JS frame ::
chrome://global/content/globalOverlay.js :: goOpenNewMessage :: line 57"  data: no]
Assignee: phil → ducarroz
Summary: Browser: File | New | Message doesn't work → [DOGFOOD] Browser: File | New | Message doesn't work
Reassign to ducarroz, nominate for dogfood
works for me on Window & Mac.
Whiteboard: [PDT+]
Putting on PDT radar for real.
Chris, when is your build from?  My Linux build from around 10am this morning
works fine.
my build is from 10:30 this morning.
Specifically, don't start mail news window and do New | Message from
the Browser window, that was failing for me.
That's what I did.  I checked the code and it looks like 9 arguments are being
passed around and that the function also takes 9 arguments.  The relevant files
haven't changed since November as well.  Unless the error is really different
than being reported.
If you're still seeing this tomorrow, i can come look at it.
Status: NEW → ASSIGNED
Target Milestone: M12
Whiteboard: [PDT+] → [PDT+] 12/10, should be something wrong in mcafee build
Chris, let me know when I can come to see your problem. I will be in the building all day.
mcafee - I can't reproduce this in the 1999-12-10-09 Linux commercial build.  Do
you already have your mail profiles set up?  I assume you do.  I've tried both
the menu item and alt-m and the compose window comes up fine.  And, I've tried
this with both html compose and plain text compose windows.
Assignee: ducarroz → mcafee
Status: ASSIGNED → NEW
Target Milestone: M12 → M13
huh, it's only me!  Reassigning back to me to find out
what's up with my build.
mcafee- you can narrow this down if it's your build or your profile setup.  Try
the commercial release build from today on your system and same profile. If ok,
then it's your build :-) If not, then it's your profile which we need to figure
out.
do you have any sticky tags (e.g., pull by date) in mailnews, Chris? this works
fine on my linux build as well.
Status: NEW → ASSIGNED
can we close this if it can't be reproduced?
daver: I can reproduce on my build, I am working on this bug now to
either close it or figure out what the bug is.
Take this off the PDT+ radar if needed.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
took bienvenu's advice, updated clearing out tags,
clobbered, now this works for me.  Sorry for the
false alarm.
Status: RESOLVED → VERIFIED
glad it's ok now.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.