bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Call "Options" Preferences and put it back in the Edit menu.

VERIFIED DUPLICATE of bug 194537

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 194537
15 years ago
12 years ago

People

(Reporter: jbaber, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6

It's been that way for me using Netscape and then Mozilla forever now.  It's
only under Tools>Options because you want to make it look like IE.  Even if you
leave options>tools, could you _also_ have Edit>Preferences.  I'm editing my
preferences, not using the option tool.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Nothing bloats a UI like duplicating entries in different menus.

*** This bug has been marked as a duplicate of 194537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.