Unable to start Mozilla 1.4 after installation

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Gunter Noack, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I downloaded Mozilla 1.4 Stub-Installer. Called the Stub-Installer then and
selected "custom" Install. Evrything was greyed and nothing was selectable.
So I downloaded everything and saved the install files to the suggested dir. The
download takes place but nothing more. Then I started the Setup.exe in the dir
where the installation files have been stored. Everything seems to be ok, but
Mozilla failed to start by itself (as it usually did because I am using it from
 1.1 on). But even when I tried to start it from the Shortcut my mouse pointer
is shortly the hour-glass, the CPU goes to 40 % but then it drops again and
nothing more happens. I tried severla re-installs and booted several times but
1.4 never runs. I don't even see the little mozilla screen. So I re-installed
1.3 and this works perfectly. 
If there is anything else what is needed for this problem, just send me an
e-mail and I am happy to answer any request. 

The only guess I have is, that today McAfee Virscan update called the first time
the Mozilla Browser instead of the IExplorer and seemed to install a plugin to 
Mozilla 1.3. Is it possible, that this has something to do with it ? ? ? 

-------------------------------------------------------------------------------
http://download.mcafee.com/molbin/shared/plgsetup/de/06202003/plugit.xpi  -- 
07/18/2003 21:43:18
-------------------------------------------------------------------------------

     McAfee Clinic Activator Plugin (1,0,0,4)
     ----------------------------------------

     [1/3]	Installing: E:...\NPMgWrap.dll
     [2/3]	Installing: E:...\PlugIt.exe
     [3/3]	Executing: E:...\PlugIt.exe with argument:  -s

     Install completed successfully  --  07/18/2003 21:43:19

Best regards, Gunter Noack   

Reproducible: Always

Steps to Reproduce:
1. Install 1.4 in the same directory than 1.3
2. Start 1.4 - nothing happens except a short flicker of the mouse cursor
3.
Actual Results:  
Nothing at all. I cannot see anything in the Taskmanager. 

Expected Results:  
Show the little welcome screnn and then open the browser.
Please uninstall 1.3, delete the mozilla application directory (except the
plugins subfolder) and reinstall 1.4
(Reporter)

Comment 2

15 years ago
This might be a solution, but I don't appreciate it. 
I have special settings, certificates, plugins and mail settings. 
How about them, do I have to reinstall and re-set them all. 
And if this will not solve the problem I am also no longer able to fall back to 1.3

Comment 3

14 years ago
Please uninstall all mozilla versions you have, delete any mozilla.org directory
under program files, delete any mozilla directory in your program files  common
files directory and then install Mozilla 1.6. Reopen if you still experience the
same problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.