page won't fully display

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Ryan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030718

The "news" section of this page won't display.  It displays a blank.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.distrowatch.com/
2. Try and read the "news" in the center of the page.
3. Compare how the page looks in IE6 for example.

Actual Results:  
Most of the page is not displaying.

Expected Results:  
Shown the middle of the page.
WFM on latest on an unofficial 0718 Firebird build.  Your UA string shows this
as a Mozilla Suite build as well.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718 Mozilla
Firebird/0.6
(Reporter)

Comment 2

15 years ago
This URL won't display the middle or right column:

http://www.distrowatch.com/ 

THIS URL will...

http://www.distrowatch.com/index.php 

Maybe that will help..

Comment 3

15 years ago
Works for me with the 20030720 build on W2K.

Comment 4

15 years ago
OK, we have two WFMs here and a bug reported against a seamonkey build, which is
WFM for me with the 20030723 seamonkey build. I think it's safe to mark this WFM.

Ryan, please reopen this, if you still see with a _*current nightly build*_ and
a fresh profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.