Flash part of the page (Flash menu) does not display

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Hatch Khazvini, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

The page http://planet-lynx.net has a Flash menu which displays OK in IE but not
in Mozilla

Reproducible: Always

Steps to Reproduce:
1. go to http://planet-lynx.net
2.
3.

Actual Results:  
the page opened but the menu did not display

Expected Results:  
As Flash plug-in is enabled, the menu should have displayed correctly

Comment 1

15 years ago
Sorry to say, but I have menu displayed.

Using Firebird (3 hours old CVS based build), flash plugin 6.0r79 (and under linux).

Maybe you should try upgrading your flash plugin ?
wfm with a 2 day old trunk on win2k and flash6 R60

Reporter: Which flash version Do you use ?

Comment 3

15 years ago
Also WFM, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040217 Firefox/0.8.0+

No reply from reporter in over half a year, marking as WFM.

Please reopen if you can reproduce with a current build. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.