Empty dialog appears on the first run after install

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: David Balažic, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-win32-1.4-installer.exe

This happened : 
 - download http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-
win32-1.4-installer.exe
 - start it ( as a member of the Administrators group )
 - Click thu the installer wizard 
   - select default install dir : 
    "C:\Program Files\mozilla.org\Mozilla\"
   - select "custom" install :
     - select all available components
 - mozilla is installed and it is automatically run
 - mozilla displays an empty dialog, it only has a close icon and two 
buttons, "OK" and "Cancel" ( can send a screenshot if required )
 the URL field of the mozilla window has "http://www.mozilla.org/start/" 
entered, the lizard image ( top-right ) is animated as if some operation were 
in progress, the status bar says : Resolving host www.mozilla.org...

I was not connected to the internet when this happened.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha on windows xp.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.