Cookes - site allges my system does not accept

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Steve VanSlyck, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Site allges my system does not accept, but it does.

Reproducible: Always

Steps to Reproduce:
1. Go to site allges my system does not accept
2. Click "Home and Home Office"


Actual Results:  
3. Express profanity due to erroneous error message

Expected Results:  
3. Error window should not pop up.

My system absolutely does accept cookies. Dell is not on the cookie reject list.

Comment 1

15 years ago
Steve, I assume from your comment this has to do with Dell, but you did not
provide a URL or enough information to reproduce this. Please read
http://www.mozilla.org/projects/tech-evangelism/ and the referenced documents on
how to file bugs and reopen if you can confirm this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
I know how to file bugs; what apparently happened is that when I pasted the URL
I didn't actually hit CTRL-V. I'll have to hunt back to find it.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.