clear download history button cleares half of list

VERIFIED DUPLICATE of bug 195388

Status

()

--
minor
VERIFIED DUPLICATE of bug 195388
16 years ago
10 years ago

People

(Reporter: chroot, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Clear download history button in privacy options always cleares exactly half of
a file list.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools->Options->Privacy
2. Press 'Clear' button for Download Manager History

Actual Results:  
Half of a list is cleared.

Expected Results:  
Full list has to be cleared :).

Comment 1

16 years ago
This is a dup of bug 195388.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 195388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Component: Download Manager → Downloading
Product: Browser → Firebird
Version: Trunk → unspecified
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.