Closed Bug 213191 Opened 19 years ago Closed 19 years ago

Unable to scoll Firebird windows with scroll buttons on laptop

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 146962

People

(Reporter: barkerms, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I am unable to scroll through any Mozilla windows (or any Netscape windows as
well) using the scroll buttons on my Synaptics PS/2 Port Touchpad.  If I change
the function of the button to "hit up arrow," for example, it will work, but it
just won't scroll.  It works in IE and in Opera, and I know some people who will
not give up this function to change browsers.  Occurs with any theme, and with
all the various scroll extensions installed.

Reproducible: Always

Steps to Reproduce:
1.Obtain a computer with a Synaptics touchpad.
2.Push the scroll button up or down.
3.Look at the screen while doing 2.

Actual Results:  
Nothing.

Expected Results:  
The screen should have scrolled.
Reporter, bug 146962 has the answers you need to enable this.  Apparently the
latest versions of those drivers do have the entries required, but most OEMs
don't have the latest version.

*** This bug has been marked as a duplicate of 146962 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.