All users were logged out of Bugzilla on October 13th, 2018

Plain text editor reply:Flashing long vertical line displayed

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: bugzilla)

Tracking

({regression})

Trunk
Other
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux Redhat 6.0 (1999-12-09-10 M12)
Steps:
1. Launch Messenger
3. Select this message and click on Reply button using the plain text editor
4. Check the replied content
Actual result: An unwanted vertical line is flashing in the right side of the
original message content area.
If I manually set the cursor focus, it will disappear

Expected result: Cursor focus should be display automatically above the original
content

This problem only occurs when replying using the Plain text editor
This does not occur on Win_nt

Have not tested Mac yet.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M20
(Assignee)

Comment 1

19 years ago
Little carret problem, will probably disapear by itself...
(Reporter)

Comment 2

19 years ago
Linux Redhat 6.0 (1999-12-13-08 M12)
This  problem still occurs in today's build.

Updated

19 years ago
Keywords: regression
Summary: [Regression]Plain text editor reply:Flashing long vertical line displayed → Plain text editor reply:Flashing long vertical line displayed

Updated

19 years ago
QA Contact: lchiang → fenella
(Reporter)

Comment 3

19 years ago
Linux and Win32 (2000-05-23-10 M16)
Mac (2000-05-23-12 M16)
Check all platforms. This problem is gone. Mark it Resolved/fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

19 years ago
Verify it.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.