double clicking scrollbar up/down arrows in Contacts sidebar adds selected address(es) to recipient list

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
15 years ago
14 years ago

People

(Reporter: Ben Addis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

In Thunderbird: Click "Write" to start new mail. Click "Contacts" to display
contacts sidebar. Doubleclicking a scrollbar up/down button in this sidebar adds
the current selected recipient to the recipient list.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Updating product to correct component and confirming in Thunderbird 20030807 winxp.
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → Mail Window Front End
Ever confirmed: true
Product: MailNews → Thunderbird
Version: Trunk → unspecified

Comment 2

14 years ago
*** Bug 214358 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 217101 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
improving summary
Summary: double-scrollbar up/down adds recipient to list → double clicking scrollbar up/down arrows in Contacts sidebar adds selected address(es) to recipient list

Comment 5

14 years ago
*** Bug 217186 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
-> scott
Assignee: sspitzer → scott
QA Contact: esther → asa

Comment 7

14 years ago
fixed with bug 217252
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.