"New Folder" button in File Bookmark menu option doesn't create a new folder

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: John Simpson, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1

If i try and file a bookmark, but wish it place it in a new folder, the "new
folder" button doesn't work. No new folder is created. I am able to file the
bookmark in an existing folder though.

Reproducible: Always

Steps to Reproduce:
1.click bookmarks
2.click "file bookmark"
3.click new folder button

Actual Results:  
No new folder appears

Expected Results:  
New folder should appear

Comment 1

15 years ago
your version of Mozilla is very old, please upgrade to a current one.

Comment 2

15 years ago
dupe of bug 205138?

*** This bug has been marked as a duplicate of 205138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Mistake, I meant to ask if dupe, not mark it as dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago
Resolving invalid.  Your version is over a year old, and is a Netscape version.

If you can reproduce the problem in a current Mozilla build, and it's not
duplicating bug 205138, then please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.