process hangs around after all windows are closed

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: kosta, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6

after i closed all the firebird windows, the process stayed around and ate up a
lot memory, and most of the available cpu time...

Reproducible: Didn't try

Steps to Reproduce:
1.I dont think it can be reproduced in a controlled manner...
2.
3.

Comment 1

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030729
Mozilla Firebird/0.6.1

Reporter: can you plese try a more recent nightly build with a fresh profile and
then report back if you are still having this problem.

(Reporter)

Comment 2

15 years ago
I was told to change it to worksforme since it didnt reoccur ni the new version
yet...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.