{inc}main contents of the page is rendered off place

RESOLVED WORKSFORME

Status

()

Core
Layout
P4
normal
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030719
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030719

The major contents of the page is rendered to the right of its intended place

Reproducible: Sometimes

Steps to Reproduce:
1.go to the url
2.close to the center there's a blank area, scroll to right to see the contents
3.if you can't reproduce, click on reload button

Comment 1

15 years ago
confirming on Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030706
Loaded page in a new tab in the background, and it seemed to be ok.
Then reloaded it, and it was shifted as described in the bug. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
No testcase or regression date ==> P4/Future.
Priority: -- → P4
Summary: main contents of the page is rendered off place → {inc}main contents of the page is rendered off place
Target Milestone: --- → Future

Comment 3

15 years ago
worksforme with linux trunk 20030718

Comment 4

15 years ago
Bug also occurs in Mozilla 1.3.1 on Linux (and trunk).

Resizing the window does not help, I have to do a Reload do get correct layout.
OS: Windows 98 → All
(Reporter)

Comment 5

14 years ago
The web page is redesigned and the problem is gone.  So mozilla
survived the small bug.  Should this bug be closed down?  I'll
reopen if I find it appear again.

Comment 6

14 years ago
marking WFM.
this is why bugs need testcases
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.