Color Coding Does Not Display in Multiweek View

RESOLVED DUPLICATE of bug 209669

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 209669
15 years ago
12 years ago

People

(Reporter: David J. Lynch, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

No color-coding for calendars is displayed on the multi-week view.

Reproducible: Always

Steps to Reproduce:
1. Have at least one color-coded calendar
2. Select multi-week view with a color-coded event visible
Actual Results:  
No color coding displays.

Expected Results:  
All events should be appropriately color-coded on all views.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 209669 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.