Crash in compose window when editing address book information

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: George Vilches, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

When I compose a message, and during composition, decide to edit address book
information on the left-hand panel (like first/last name of contact), upon
making the change and hitting Ok, the application crashes.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2.Click "Write"
3.Right-click on any name in the addressbook panel, and choose "Properties"
4. Hit "Ok"
5. Watch it crash.
Actual Results:  
Program crash.es

Expected Results:  
Edit the entry without crashing.

Comment 1

15 years ago
seems to be bug 212088 but comments mention it didn't crash on 1.4.
Can you post a OS X crash log for this bug ?
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
As of the 7/27 build, this problem no longer occurs for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
reopening to mark WFM as no specific patch fixed this issue.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.