[RFE] need 'use current page' button in set home page preference panel

VERIFIED DUPLICATE of bug 188231

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 188231
15 years ago
12 years ago

People

(Reporter: jmoses, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030713 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030713 Mozilla Firebird/0.6

There is currently only a 'use current pages' button that sets your home page to
all open tabs.

I think there should be a 'use current page' button that only uses the currently
active tab.

Reproducible: Always

Steps to Reproduce:
1. View 'General' preference panel
2. Attempt to find 'Use Current Page' button for setting home page
3.

Actual Results:  
No button

Expected Results:  
Displayed a 'use current page/tab' as well as 'use current pages'.

Comment 1

15 years ago
This has previously been decided to be a WONTFIX.

*** This bug has been marked as a duplicate of 188231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.