No message popped up when can't access https site

VERIFIED DUPLICATE of bug 17697

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 17697
19 years ago
19 years ago

People

(Reporter: buster, Assigned: Warren Harris)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
the etrade home page has a logon button in the upper right corner.  In mozilla,
clicking on this button has no effect.
(Reporter)

Comment 1

19 years ago
oops, this is probably a duplicate.  I just noticed that the button resolves to
an https url.  well, *something* should happen, like a warning that https is not
supported.

Updated

19 years ago
Assignee: troy → pollmann

Comment 2

19 years ago
Eric, sounds like it is form related

Updated

19 years ago
Assignee: pollmann → warren
Summary: clicking on log on button has no effect → No message popped up when can't access https site

Comment 3

19 years ago
Seems to me that this feature should be added in a generic way - something like
"Protocol not supported" would apply to any net transaction, not just forms and
not just https.  Forwarding this feature request on to the netlib group...
(Assignee)

Comment 4

19 years ago
I know this is a dup, but I can't find it now. Jud?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 17697 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Agreed. Marking this a dup of 17697.
You need to log in before you can comment on or make changes to this bug.