Closed Bug 21338 Opened 21 years ago Closed 21 years ago

Clicking on category gets no response and freezes browser

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3, critical)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 18539

People

(Reporter: keithh, Assigned: joki)

References

()

Details

From the abcnews.com home page, clicking on any of the categories on the left
hand side of the page (e.g. "TECHNOLOGY") results in no response.  Worse than
that, the browser remains unresponsive to any other input for quite some time
and the cursor remains as a hand regardless of where you point.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 18539 ***
Status: RESOLVED → VERIFIED
[bugday] verifying as duplicate bug. read both bug reports, same problem exists.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.