Crash on search1.sun.com

RESOLVED DUPLICATE of bug 209270

Status

--
critical
RESOLVED DUPLICATE of bug 209270
15 years ago
14 years ago

People

(Reporter: fun, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030720 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030720 Mozilla Firebird/0.6

Searches on Sun BigAdmin appear to be producing crashes. The URL
http://search1.sun.com/search/bigadmin/index.jsp?qp=&qt=set+nic+speed&col=bigadmin
produced crashes loading in a fresh instance of Firebird.


Reproducible: Always

Steps to Reproduce:
1. Enter URL in address bar.
2. Hit enter.


Actual Results:  
Crash!

Expected Results:  
Displayed search results.

Talkback IDs:

TB22095280Y
TB22095371Q
TB22095408Q
(Reporter)

Comment 1

15 years ago
It also happens in Seamonkey 2003060304 and 2003072104. (I downloaded talkback
zips, but talkback doesn't seem to want to come up ...) The test URL in these
cases was
http://search1.sun.com/search/bigadmin/index.jsp?qp=&qt=lock+port+speed&col=bigadmin

Changing product to 'browser'.
Component: General → Browser-General
Product: Firebird → Browser
Version: unspecified → Trunk
(Reporter)

Comment 2

15 years ago
argh. Should note that the Seamonkey version is latest-trunk and the user-agent is
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5b) Gecko/20030721
Created attachment 128224 [details]
win2k stack trace from a 5h old CVS build

*** This bug has been marked as a duplicate of 209270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.