Browser becomes slow on opening URL supplied

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: timlips, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030714 Mozilla Firebird/0.6

Using Moz 1.4 and Firebird 0.6, the browser becomes slow (difficult to scroll up
and down) when the web page is rendered.


Reproducible: Always

Steps to Reproduce:
1. Open URL
2. Attempt to scroll up and down

Actual Results:  
Sluggish movement

Expected Results:  
Normal scrolling

This PC is a relatively capable >1GHz machine with 512MB RAM running NT4. I
think it is possible to reproduce this in XP. I have not tried Linux.

Comment 1

16 years ago
wfm (not that slow) on Win2k (CPU remains at 10% when scrolling) + PIII/933MHz
and Mozilla 2003072104.
wfm with win2k build 20030722 (Athlon 2600+)
(Reporter)

Comment 3

16 years ago
Yep - Now using WindowsXP/Athlon1800XP/512MB RAM no problem.

Perhaps this is only an issue with the particular installation. On my other
computer.

If you want more information on the local installation - can someone let me know!

Comment 4

16 years ago
Not particularly painful on OS/2 1.4 K6/2-550. Many others much worse.

Comment 5

15 years ago
Unable to reproduce any obvious performance problem with the supplied URL on
Mozilla 1.7 alpha or nightly build 2004022909 on windows XP. Is this still a
problem on current builds?
(Reporter)

Comment 6

15 years ago
No. I am using Mozilla Firefox 0.8/WinNT 4 and it seems to be ok.

I think this should be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.