Frequent Windows 98 freezes since installing Mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ken, Unassigned)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Since installing Mozilla, along with Netscape 7.1 on the same machine, system
freezes sometimes in Mozilla or in Netscape. The freezes in Netscape are much
more frequent than before installing Mozilla.
Bug may somehow be connected to Eudora (primary email), since it is hanging much
more frequently also.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Please tell me you're not sharing profiles between them...

To me it just sounds like you just have a deficiency in memory or processing
power to me. You don't have both of them open at the same time either do you?
Remember QuickLaunch might be on...
Keywords: hang

Comment 2

15 years ago
I have had very similar behavior with Mozilla 1.3 and 1.4, 1.2 did not have the
problem.  I do not have netscape installed, but do have eudora.  It behaves like
it is eating up resources.  It starts out fine but after an hour of browsing
formatting gets weird and it crashes.  I dumped 1.3 for 1.2 and my go back to
1.2 again.

Comment 3

15 years ago
I too have been having lock-ups in Windows 98 (not SE) with Mozilla 1.4 (and i
think 1.3 before it).  After 1-3 hours it suddenly freezes entire computer and
it's always with Mozilla running, but I don't notice any significant memory
changes before it locks up.  I usually also have these running: firewall,
antivirus, WinAmp 2.71, and sometimes Trillian.  I do not have Netscape 7. I use
mozilla for email. At first I thought WinAmp had some resource conflict with
Mozilla, but WinAmp 2.71 is very light on resources.  Is this possibly a result
of the downloaded files list getting to large?--which seems ridiculous to me but
I can't figure it out.  

Comment 4

14 years ago
Reporter: Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  If there is no response within 10 days of this inquiry,
this bug will be marked INVALID.  Thanks.

Comment 5

14 years ago
Resolving this bug as WORKSFORME.

Reporter: If this issue still occurs on a recent nightly build, please reopen
this bug and provide further details on how to reproduce it.

Additional Note: 
If you're more interested in using Mozilla for everyday use as opposed to QA
testing (as I am), consider downloading the latest stable release of Mozilla
(version 1.6 at the time of this writing).  Mozilla 1.4 and Netscape 7.1 (which
is based on Mozilla 1.4) has had issues with severe resource leaks, especially
on Windows 98 systems; this problem has since been fixed in the latest releases
of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.