Closed Bug 213453 Opened 20 years ago Closed 20 years ago

Crash experienced on mlb.com with Firebird 7/21/2003 nightly build

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 213390

People

(Reporter: whorfin1, Unassigned)

References

()

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

Consistently crashes browser when going to supplied URL on the 7/21/2003 nightly
build.  Tested on the 7/15/2003 build, and the crash does not happen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Hard crash, brought up quality agent.

Expected Results:  
Rendered page.
Confirmed that the crash occurs even after an install to a clean dir and with
new profiles.

Crash also occurs with the following URL:
http://www.ea.com/eagames/official/battlefield1942/home.jsp
Confirmed 20030720 PC/WinXP
TB22123912H
Site WFM Mozilla 2003072104
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
I take that back.  Also crashing in Mozilla 2003072104 PC/WinXP.  TB22124141X
Moving to Browser/B-G
Assignee: blakeross → general
Component: General → Browser-General
Product: Firebird → Browser
QA Contact: asa → general
Version: unspecified → Trunk
This is a dupe of bug 213390.

*** This bug has been marked as a duplicate of 213390 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.