test site fails (computed style)

RESOLVED WORKSFORME

Status

()

Core
DOM: CSS Object Model
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: harm, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Mozilla 1.4
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030702

Accessing the mentioned url (test site) shows a failure.

steps to reproduce:
1) click url

results:
lines 2,4, 9(2nd 3), 10(2nd 4), 11(...), 12(...) are red

expected results:
all lines are green
Test 2 is incorrect, imo.

Tests 4 and 10 are duplicates of bug 106154, basically.

Test 11 is interesting -- that seems to be a rounding issue in layout...
Depends on: 106154
Summary: test site fails (dcom/css) → test site fails (computed style)

Updated

14 years ago
Component: DOM: Core → DOM: CSSOM
OS: Linux → All
QA Contact: desale → ian
Hardware: PC → All

Comment 2

11 years ago
The only test that's coming out wrong is Test 2... I think it's valid, though, because the used value should be a length, not "auto", to be consistent with properties like width.

Comment 3

11 years ago
Nevermind, that test is invalid... I was misreading. Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.