incorrect behaviour of right-side slider in the cookie viewer

VERIFIED DUPLICATE of bug 89908

Status

()

Firefox
Preferences
--
minor
VERIFIED DUPLICATE of bug 89908
15 years ago
12 years ago

People

(Reporter: Natcho, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030721 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030721 Mozilla Firebird/0.6

the slider in the cookie viewer in "options-privacy" tab doesn't work properly
after some cookies are deleted (not all of them).

Reproducible: Always

Steps to Reproduce:
1. select view cookies
2. delete several cookies
3. move the slider to the bottom

Actual Results:  
the cookie window shows a completely empty page and the slider has to be moved
way to the top in order to see the existing cookies.

Expected Results:  
when the slider is on the bottom, t should show the last cookies in the list
(which is how it works BEFORE any cookies are deleted).

*** This bug has been marked as a duplicate of 89908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.