Window fails when button click on menu bar

VERIFIED INVALID

Status

()

Firefox
Build Config
--
major
VERIFIED INVALID
15 years ago
14 years ago

People

(Reporter: scott, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Bad stuff really happens when you do this because of this being bad stuff

Reproducible: Always

Steps to Reproduce:
1. Do this
2. Do that
3. Do it again

Actual Results:  
It broke the window

Expected Results:  
Fix the button
(Reporter)

Comment 1

15 years ago
This is a test bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.